{"action":"Upgrade qt6-qtwebengine to 6.11.0-r6 or later.","affected":[{"fixed":"6.11.0-r6","introduced":"0"}],"component":"qt6-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["6.11.0-r6"],"id":"tcs_01M6HBH99H5815Y0YRZYQ7S6Q6","modified_at":"2026-11-03T06:33:05.819719158Z","published_at":"2026-04-08T22:16:31.010Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2026-5911","https://security.alpinelinux.org/vuln/CVE-2026-5911"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2026-5911","url":"https://osv.dev/vulnerability/ALPINE-CVE-2026-5911"}],"summary":"Policy bypass in ServiceWorkers in Google Chrome prior to 147.0.7727.55 allowed a remote attacker to bypass content security policy via a crafted HTML page. (Chromium security severity: Low)"}