{"action":"Upgrade vim to 9.2.0663-r0 or later.","affected":[{"fixed":"9.2.0663-r0","introduced":"0"}],"component":"vim","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["9.2.0663-r0"],"id":"tcs_01M6HBHT3DJ3QJD3YS850AC1BT","modified_at":"2026-11-03T06:33:05.833843576Z","published_at":"2026-06-25T16:16:41.077Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2026-55895","https://security.alpinelinux.org/vuln/CVE-2026-55895"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2026-55895#Alpine:v3.24/vim","url":"https://osv.dev/vulnerability/ALPINE-CVE-2026-55895"}],"summary":"Vim is an open source, command line text editor. Prior to 9.2.0663, a Vimscript code injection vulnerability exists in s:NetrwLocalRmFile() in the netrw plugin (runtime/pack/dist/opt/netrw/autoload/ne"}