{"action":"Upgrade containerd to 2.3.2-r0 or later.","affected":[{"fixed":"2.3.2-r0","introduced":"1.7.0"}],"component":"containerd","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["2.3.2-r0"],"id":"tcs_01M6HBKGAENJS8X6H89WZDDH8W","modified_at":"2026-11-03T06:33:05.912421957Z","published_at":"2026-07-01T19:16:52.097Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2026-47262","https://security.alpinelinux.org/vuln/CVE-2026-47262"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2026-47262","url":"https://osv.dev/vulnerability/ALPINE-CVE-2026-47262"}],"summary":"containerd is an open-source container runtime. Versions prior to 1.7.33, 2.0.10, 2.1.9, 2.2.5 and 2.3.2, contain a vulnerability that allows a maliciously crafted image to cause a Denial of Service ("}