{"action":"Upgrade containerd to 2.3.2-r0 or later.","affected":[{"fixed":"2.3.2-r0","introduced":"1.7.0"}],"component":"containerd","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["2.3.2-r0"],"id":"tcs_01M6HC0WV28XZTFM5HGT5CEBR8","modified_at":"2026-11-03T06:33:05.992602324Z","published_at":"2026-07-01T02:17:00.467Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2026-53488","https://security.alpinelinux.org/vuln/CVE-2026-53488"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2026-53488","url":"https://osv.dev/vulnerability/ALPINE-CVE-2026-53488"}],"summary":"containerd is an open-source container runtime. In versions prior to 1.7.33, 2.3.2, 2.2.5, 2.1.9, and 2.0.10 the CRI plugin propagates labels from an image config (LABEL instruction in Dockerfile) to"}