{"action":"Upgrade containerd to 2.3.5-r0 or later.","affected":[{"fixed":"2.3.5-r0","introduced":"0"}],"component":"containerd","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["2.3.5-r0"],"id":"tcs_01M6HC0XSYCJAXTM5DTZY5VNN3","modified_at":"2026-11-03T06:33:06.195607941Z","published_at":"2026-09-14T18:17:51.053Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2026-53495","https://security.alpinelinux.org/vuln/CVE-2026-53495"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2026-53495","url":"https://osv.dev/vulnerability/ALPINE-CVE-2026-53495"}],"summary":"containerd is an open-source container runtime. Prior to 1.7.35, 2.0.12, 2.2.8, and 2.3.5, containerd on Linux with the CRI plugin enabled can indefinitely block the drainExecSyncIO goroutine in inter"}