{"action":"Upgrade py3-gitpython to 3.1.61-r0 or later.","affected":[{"fixed":"3.1.61-r0","introduced":"0"}],"component":"py3-gitpython","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["3.1.61-r0"],"id":"tcs_01M6HC18HZR4HXF7XH17GSPJ6V","modified_at":"2026-11-03T06:33:06.406739841Z","published_at":"2026-08-25T02:16:52.313Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2026-78678","https://security.alpinelinux.org/vuln/CVE-2026-78678"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2026-78678","url":"https://osv.dev/vulnerability/ALPINE-CVE-2026-78678"}],"summary":"GitPython versions before 3.1.59 contain an incomplete denylist in the unsafe_git_revision_options guard that omits --contents and -S options, allowing attackers to read arbitrary files by passing the"}