{"action":"Upgrade php83 to 8.3.36-r0 or later.","affected":[{"fixed":"8.3.36-r0","introduced":"0"}],"component":"php83","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.22","exploited":false,"fixed_versions":["8.3.36-r0"],"id":"tcs_01M6HC1B9BKFRMSQJN4XPC068Q","modified_at":"2026-11-03T06:33:06.429027353Z","published_at":"2026-05-10T05:16:11.213Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2026-6735","https://security.alpinelinux.org/vuln/CVE-2026-6735"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2026-6735#Alpine:v3.22/php83","url":"https://osv.dev/vulnerability/ALPINE-CVE-2026-6735"}],"summary":"In PHP versions 8.2.* before 8.2.31, 8.3.* before 8.3.31, 8.4.* before 8.4.21, 8.5.* before 8.5.6, due to improper sanitation of user data, it allows an attacker to compose an URL, which will cause th"}