{"action":"Upgrade qt6-qtwebengine to 6.11.1-r1 or later.","affected":[{"fixed":"6.11.1-r1","introduced":"0"}],"component":"qt6-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["6.11.1-r1"],"id":"tcs_01M6HC1CESRH1CRVAAMABAGDV9","modified_at":"2026-11-03T06:33:06.441476153Z","published_at":"2026-05-06T19:16:43.017Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2026-7947","https://security.alpinelinux.org/vuln/CVE-2026-7947"],"severity":{"label":"medium","score":4.2},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2026-7947","url":"https://osv.dev/vulnerability/ALPINE-CVE-2026-7947"}],"summary":"Insufficient validation of untrusted input in Network in Google Chrome prior to 148.0.7778.96 allowed a remote attacker who had compromised the renderer process to perform UI spoofing via a crafted HT"}