{"action":"Upgrade qt6-qtwebengine to 6.11.0-r8 or later.","affected":[{"fixed":"6.11.0-r8","introduced":"0"}],"component":"qt6-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["6.11.0-r8"],"id":"tcs_01M6HC1HKY97ETH038W2TWK49K","modified_at":"2026-11-03T06:33:06.489871253Z","published_at":"2026-05-06T19:16:38.200Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2026-7899","https://security.alpinelinux.org/vuln/CVE-2026-7899"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2026-7899","url":"https://osv.dev/vulnerability/ALPINE-CVE-2026-7899"}],"summary":"Out of bounds read and write in V8 in Google Chrome prior to 148.0.7778.96 allowed a remote attacker to execute arbitrary code inside a sandbox via a crafted HTML page. (Chromium security severity: Hi"}