{"action":"Upgrade qt6-qtwebengine to 6.11.1-r1 or later.","affected":[{"fixed":"6.11.1-r1","introduced":"0"}],"component":"qt6-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["6.11.1-r1"],"id":"tcs_01M6HC1JQEVVG70CW5JHZC25CY","modified_at":"2026-11-03T06:33:06.500444191Z","published_at":"2026-05-06T19:16:50.833Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2026-7999","https://security.alpinelinux.org/vuln/CVE-2026-7999"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2026-7999","url":"https://osv.dev/vulnerability/ALPINE-CVE-2026-7999"}],"summary":"Inappropriate implementation in V8 in Google Chrome prior to 148.0.7778.96 allowed a remote attacker to obtain potentially sensitive information from process memory via a crafted HTML page. (Chromium"}