{"action":"Upgrade jenkins to 2.319.3-r0 or later.","affected":[{"fixed":"2.319.3-r0","introduced":"0"}],"component":"jenkins","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.22","exploited":false,"fixed_versions":["2.319.3-r0"],"id":"tcs_01M6HEDP2AJFSPSW5RA0S08AEY","modified_at":"2026-11-03T07:30:02.427043714Z","published_at":"2022-02-09T14:15:07.893Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2022-0538","https://security.alpinelinux.org/vuln/CVE-2022-0538"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2022-0538#Alpine:v3.22/jenkins","url":"https://osv.dev/vulnerability/ALPINE-CVE-2022-0538"}],"summary":"Jenkins 2.333 and earlier, LTS 2.319.2 and earlier defines custom XStream converters that have not been updated to apply the protections for the vulnerability CVE-2021-43859 and allow unconstrained re"}