{"action":"Upgrade chromium to 98.0.4758.102-r0 or later.","affected":[{"fixed":"98.0.4758.102-r0","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.20","exploited":false,"fixed_versions":["98.0.4758.102-r0"],"id":"tcs_01M6HEE1WHGP45NVEE0PRAZQCY","modified_at":"2026-11-03T07:30:02.444360974Z","published_at":"2022-04-05T00:15:17.513Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2022-0605","https://security.alpinelinux.org/vuln/CVE-2022-0605"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2022-0605#Alpine:v3.20/chromium","url":"https://osv.dev/vulnerability/ALPINE-CVE-2022-0605"}],"summary":"Use after free in Webstore API in Google Chrome prior to 98.0.4758.102 allowed an attacker who convinced a user to install a malicious extension and convinced a user to enage in specific user interact"}