{"action":"Upgrade qt5-qtwebengine to 5.15.3_git20211127-r4 or later.","affected":[{"fixed":"5.15.3_git20211127-r4","introduced":"0"}],"component":"qt5-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.15","exploited":false,"fixed_versions":["5.15.3_git20211127-r4"],"id":"tcs_01M6HEEAHNT6XZEHSDF9MESJ6A","modified_at":"2026-11-03T07:30:03.334568793Z","published_at":"2022-02-12T00:15:07.703Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2022-0109","https://security.alpinelinux.org/vuln/CVE-2022-0109"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2022-0109","url":"https://osv.dev/vulnerability/ALPINE-CVE-2022-0109"}],"summary":"Inappropriate implementation in Autofill in Google Chrome prior to 97.0.4692.71 allowed a remote attacker to obtain potentially sensitive information via a crafted HTML page."}