{"action":"Upgrade qt5-qtwebengine to 5.15.3_git20211127-r4 or later.","affected":[{"fixed":"5.15.3_git20211127-r4","introduced":"0"}],"component":"qt5-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.15","exploited":false,"fixed_versions":["5.15.3_git20211127-r4"],"id":"tcs_01M6HEECSPDH0BQMPJ94PB0CZE","modified_at":"2026-11-03T07:30:03.334615915Z","published_at":"2022-02-12T00:15:08.047Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2022-0117","https://security.alpinelinux.org/vuln/CVE-2022-0117"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2022-0117","url":"https://osv.dev/vulnerability/ALPINE-CVE-2022-0117"}],"summary":"Policy bypass in Blink in Google Chrome prior to 97.0.4692.71 allowed a remote attacker to leak cross-origin data via a crafted HTML page."}