{"action":"Upgrade qt5-qtwebengine to 5.15.3_git20211127-r4 or later.","affected":[{"fixed":"5.15.3_git20211127-r4","introduced":"0"}],"component":"qt5-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.15","exploited":false,"fixed_versions":["5.15.3_git20211127-r4"],"id":"tcs_01M6HEXBN6HTWC9D6JNEF4YP5P","modified_at":"2026-11-03T07:30:05.236878724Z","published_at":"2022-02-12T02:15:10.307Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2022-0298","https://security.alpinelinux.org/vuln/CVE-2022-0298"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2022-0298","url":"https://osv.dev/vulnerability/ALPINE-CVE-2022-0298"}],"summary":"Use after free in Scheduling in Google Chrome prior to 97.0.4692.99 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page."}