{"action":"Upgrade qt5-qtwebengine to 5.15.3_git20211127-r4 or later.","affected":[{"fixed":"5.15.3_git20211127-r4","introduced":"0"}],"component":"qt5-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.15","exploited":false,"fixed_versions":["5.15.3_git20211127-r4"],"id":"tcs_01M6HEXKC9HYSSXQSS27QJF0WN","modified_at":"2026-11-03T07:30:05.282624159Z","published_at":"2022-02-12T02:15:10.517Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2022-0305","https://security.alpinelinux.org/vuln/CVE-2022-0305"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2022-0305","url":"https://osv.dev/vulnerability/ALPINE-CVE-2022-0305"}],"summary":"Inappropriate implementation in Service Worker API in Google Chrome prior to 97.0.4692.99 allowed a remote attacker who had compromised the renderer process to bypass site isolation via a crafted HTML"}