{"action":"Upgrade qt5-qtwebengine to 5.15.3_git20220121-r4 or later.","affected":[{"fixed":"5.15.3_git20220121-r4","introduced":"0"}],"component":"qt5-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.16","exploited":false,"fixed_versions":["5.15.3_git20220121-r4"],"id":"tcs_01M6HEY0FE746STK808SGETYP0","modified_at":"2026-11-03T07:30:06.142687036Z","published_at":"2022-02-12T00:15:07.483Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2022-0104","https://security.alpinelinux.org/vuln/CVE-2022-0104"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2022-0104#Alpine:v3.16/qt5-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2022-0104"}],"summary":"Heap buffer overflow in ANGLE in Google Chrome prior to 97.0.4692.71 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page."}