{"action":"Upgrade qt5-qtwebengine to 5.15.3_git20220121-r4 or later.","affected":[{"fixed":"5.15.3_git20220121-r4","introduced":"0"}],"component":"qt5-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.22","exploited":false,"fixed_versions":["5.15.3_git20220121-r4"],"id":"tcs_01M6HEY56M75GYFS61SD5D07SS","modified_at":"2026-11-03T07:30:06.531182096Z","published_at":"2022-04-05T01:15:08.193Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2022-0461","https://security.alpinelinux.org/vuln/CVE-2022-0461"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2022-0461#Alpine:v3.22/qt5-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2022-0461"}],"summary":"Policy bypass in COOP in Google Chrome prior to 98.0.4758.80 allowed a remote attacker to bypass iframe sandbox via a crafted HTML page."}