{"action":"Upgrade qt5-qtwebengine to 5.15.3_git20220121-r4 or later.","affected":[{"fixed":"5.15.3_git20220121-r4","introduced":"0"}],"component":"qt5-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.16","exploited":false,"fixed_versions":["5.15.3_git20220121-r4"],"id":"tcs_01M6HEY92EFC5B9GWC5DFBJBS8","modified_at":"2026-11-03T07:30:06.583451345Z","published_at":"2022-04-05T01:15:08.150Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2022-0460","https://security.alpinelinux.org/vuln/CVE-2022-0460"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2022-0460#Alpine:v3.16/qt5-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2022-0460"}],"summary":"Use after free in Window Dialogue in Google Chrome prior to 98.0.4758.80 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page."}