{"action":"Upgrade chromium to 98.0.4758.102-r0 or later.","affected":[{"fixed":"98.0.4758.102-r0","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.16","exploited":false,"fixed_versions":["98.0.4758.102-r0"],"id":"tcs_01M6HEYCGY2BZDKZWFTFCFECEX","modified_at":"2026-11-03T07:30:06.783585209Z","published_at":"2022-04-05T01:15:08.037Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2022-0457","https://security.alpinelinux.org/vuln/CVE-2022-0457"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2022-0457#Alpine:v3.16/chromium","url":"https://osv.dev/vulnerability/ALPINE-CVE-2022-0457"}],"summary":"Type confusion in V8 in Google Chrome prior to 98.0.4758.80 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page."}