{"action":"Upgrade radare2 to 5.6.4-r0 or later.","affected":[{"fixed":"5.6.4-r0","introduced":"0"}],"component":"radare2","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.18","exploited":false,"fixed_versions":["5.6.4-r0"],"id":"tcs_01M6HEYGWFGRMNPHHDAQD1MBKK","modified_at":"2026-11-03T07:30:07.336379439Z","published_at":"2022-02-23T17:15:21.090Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2022-0476","https://security.alpinelinux.org/vuln/CVE-2022-0476"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2022-0476","url":"https://osv.dev/vulnerability/ALPINE-CVE-2022-0476"}],"summary":"Denial of Service in GitHub repository radareorg/radare2 prior to 5.6.4."}