{"action":"Upgrade jupyter-notebook to 6.4.12-r0 or later.","affected":[{"fixed":"6.4.12-r0","introduced":"0"}],"component":"jupyter-notebook","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.17","exploited":false,"fixed_versions":["6.4.12-r0"],"id":"tcs_01M6HEZ1VWDHTR86HB3MKFFNK3","modified_at":"2026-11-03T07:30:08.291723714Z","published_at":"2022-06-14T18:15:08.150Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2022-29238","https://security.alpinelinux.org/vuln/CVE-2022-29238"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2022-29238","url":"https://osv.dev/vulnerability/ALPINE-CVE-2022-29238"}],"summary":"Jupyter Notebook is a web-based notebook environment for interactive computing. Prior to version 6.4.12, authenticated requests to the notebook server with `ContentsManager.allow_hidden = False` only"}