{"action":"Upgrade chromium to 98.0.4758.102-r0 or later.","affected":[{"fixed":"98.0.4758.102-r0","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.23","exploited":false,"fixed_versions":["98.0.4758.102-r0"],"id":"tcs_01M6HF02MPEMZHFA37J7D4CDMH","modified_at":"2026-11-03T07:30:11.389800221Z","published_at":"2022-04-05T00:15:17.723Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2022-0610","https://security.alpinelinux.org/vuln/CVE-2022-0610"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2022-0610#Alpine:v3.23/chromium","url":"https://osv.dev/vulnerability/ALPINE-CVE-2022-0610"}],"summary":"Inappropriate implementation in Gamepad API in Google Chrome prior to 98.0.4758.102 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page."}