{"action":"Upgrade mruby to 3.1.0-r0 or later.","affected":[{"fixed":"3.1.0-r0","introduced":"0"}],"component":"mruby","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.20","exploited":false,"fixed_versions":["3.1.0-r0"],"id":"tcs_01M6HF08X1JS1PMZ6ZTN8T8BH9","modified_at":"2026-11-03T07:30:11.445236034Z","published_at":"2022-04-02T08:15:06.913Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2022-1201","https://security.alpinelinux.org/vuln/CVE-2022-1201"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2022-1201#Alpine:v3.20/mruby","url":"https://osv.dev/vulnerability/ALPINE-CVE-2022-1201"}],"summary":"NULL Pointer Dereference in mrb_vm_exec with super in GitHub repository mruby/mruby prior to 3.2. This vulnerability is capable of making the mruby interpreter crash, thus affecting the availability o"}