{"action":"Upgrade chromium to 101.0.4951.54-r0 or later.","affected":[{"fixed":"101.0.4951.54-r0","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.16","exploited":false,"fixed_versions":["101.0.4951.54-r0"],"id":"tcs_01M6HF0C9NE07B5HS16T5DF57Q","modified_at":"2026-11-03T07:30:12.147024934Z","published_at":"2022-07-26T22:15:10.157Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2022-1497","https://security.alpinelinux.org/vuln/CVE-2022-1497"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2022-1497","url":"https://osv.dev/vulnerability/ALPINE-CVE-2022-1497"}],"summary":"Inappropriate implementation in Input in Google Chrome prior to 101.0.4951.41 allowed a remote attacker to spoof the contents of cross-origin websites via a crafted HTML page."}