{"action":"Upgrade chromium to 102.0.5005.61-r0 or later.","affected":[{"fixed":"102.0.5005.61-r0","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.21","exploited":false,"fixed_versions":["102.0.5005.61-r0"],"id":"tcs_01M6HF0F0HDPY4YHKC11M9MFG2","modified_at":"2026-11-03T07:30:12.288723086Z","published_at":"2022-07-27T22:15:08.820Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2022-1857","https://security.alpinelinux.org/vuln/CVE-2022-1857"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2022-1857#Alpine:v3.21/chromium","url":"https://osv.dev/vulnerability/ALPINE-CVE-2022-1857"}],"summary":"Insufficient policy enforcement in File System API in Google Chrome prior to 102.0.5005.61 allowed a remote attacker to bypass file system restrictions via a crafted HTML page."}