{"action":"Upgrade jenkins to 2.319.2-r0 or later.","affected":[{"fixed":"2.319.2-r0","introduced":"0"}],"component":"jenkins","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.13","exploited":false,"fixed_versions":["2.319.2-r0"],"id":"tcs_01M6HFF1TYFZ17Y4QJS22H2A2P","modified_at":"2026-11-03T07:30:12.591573873Z","published_at":"2022-01-12T20:15:08.653Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2022-20612","https://security.alpinelinux.org/vuln/CVE-2022-20612"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2022-20612#Alpine:v3.13/jenkins","url":"https://osv.dev/vulnerability/ALPINE-CVE-2022-20612"}],"summary":"A cross-site request forgery (CSRF) vulnerability in Jenkins 2.329 and earlier, LTS 2.319.1 and earlier allows attackers to trigger build of job without parameters when no security realm is set."}