{"action":"Upgrade qt5-qtwebengine to 5.15.3_git20220601-r1 or later.","affected":[{"fixed":"5.15.3_git20220601-r1","introduced":"0"}],"component":"qt5-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.23","exploited":false,"fixed_versions":["5.15.3_git20220601-r1"],"id":"tcs_01M6HFF55BRDR1D4K0MN50GDCJ","modified_at":"2026-11-03T07:30:12.591580565Z","published_at":"2022-07-28T01:15:16.660Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2022-2008","https://security.alpinelinux.org/vuln/CVE-2022-2008"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2022-2008#Alpine:v3.23/qt5-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2022-2008"}],"summary":"Double free in WebGL in Google Chrome prior to 102.0.5005.115 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page."}