{"action":"Upgrade xpdf to 4.04-r0 or later.","affected":[{"fixed":"4.04-r0","introduced":"0"}],"component":"xpdf","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.19","exploited":false,"fixed_versions":["4.04-r0"],"id":"tcs_01M6HFH41PEHJW1DC1PCDN23VJ","modified_at":"2026-11-03T07:30:14.444586102Z","published_at":"2022-08-30T04:15:10.853Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2022-24107","https://security.alpinelinux.org/vuln/CVE-2022-24107"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2022-24107","url":"https://osv.dev/vulnerability/ALPINE-CVE-2022-24107"}],"summary":"Xpdf prior to 4.04 lacked an integer overflow check in JPXStream.cc."}