{"action":"Upgrade qt5-qtwebengine to 5.15.3_git20220121-r4 or later.","affected":[{"fixed":"5.15.3_git20220121-r4","introduced":"0"}],"component":"qt5-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.16","exploited":false,"fixed_versions":["5.15.3_git20220121-r4"],"id":"tcs_01M6HFH8ZEW5P284MNFK6CAYCS","modified_at":"2026-11-03T07:30:14.454986555Z","published_at":"2022-01-24T02:15:06.733Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2022-23852","https://security.alpinelinux.org/vuln/CVE-2022-23852"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2022-23852#Alpine:v3.16/qt5-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2022-23852"}],"summary":"Expat (aka libexpat) before 2.4.4 has a signed integer overflow in XML_GetBuffer, for configurations with a nonzero XML_CONTEXT_BYTES."}