{"action":"Upgrade jupyter-notebook to 6.4.10-r0 or later.","affected":[{"fixed":"6.4.10-r0","introduced":"0"}],"component":"jupyter-notebook","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.19","exploited":false,"fixed_versions":["6.4.10-r0"],"id":"tcs_01M6HFHJYKC57HT2V3VE4RFPZN","modified_at":"2026-11-03T07:30:14.849853784Z","published_at":"2022-03-31T23:15:07.997Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2022-24758","https://security.alpinelinux.org/vuln/CVE-2022-24758"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2022-24758#Alpine:v3.19/jupyter-notebook","url":"https://osv.dev/vulnerability/ALPINE-CVE-2022-24758"}],"summary":"The Jupyter notebook is a web-based notebook environment for interactive computing. Prior to version 6.4.9, unauthorized actors can access sensitive information from server logs. Anytime a 5xx error i"}