{"action":"Upgrade qt5-qtwebengine to 5.15.3_git20220601-r1 or later.","affected":[{"fixed":"5.15.3_git20220601-r1","introduced":"0"}],"component":"qt5-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.20","exploited":false,"fixed_versions":["5.15.3_git20220601-r1"],"id":"tcs_01M6HFJ6C589XSWQH49Y4TJF7J","modified_at":"2026-11-03T07:30:16.500514285Z","published_at":"2022-07-28T01:15:16.707Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2022-2010","https://security.alpinelinux.org/vuln/CVE-2022-2010"],"severity":{"label":"critical","score":9.3},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2022-2010#Alpine:v3.20/qt5-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2022-2010"}],"summary":"Out of bounds read in compositing in Google Chrome prior to 102.0.5005.115 allowed a remote attacker who had compromised the renderer process to potentially perform a sandbox escape via a crafted HTML"}