{"action":"Upgrade containerd to 1.6.1-r0 or later.","affected":[{"fixed":"1.6.1-r0","introduced":"1.5.0"}],"component":"containerd","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.17","exploited":false,"fixed_versions":["1.6.1-r0"],"id":"tcs_01M6HFN6VVVB8KYBZSAKYRPWKX","modified_at":"2026-11-03T07:30:19.219252964Z","published_at":"2022-03-03T14:15:07.973Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2022-23648","https://security.alpinelinux.org/vuln/CVE-2022-23648"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2022-23648#Alpine:v3.17/containerd","url":"https://osv.dev/vulnerability/ALPINE-CVE-2022-23648"}],"summary":"containerd is a container runtime available as a daemon for Linux and Windows. A bug was found in containerd prior to versions 1.6.1, 1.5.10, and 1.14.12 where containers launched through containerd’s"}