{"action":"Upgrade py3-django to 3.2.13-r0 or later.","affected":[{"fixed":"3.2.13-r0","introduced":"0"}],"component":"py3-django","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.20","exploited":false,"fixed_versions":["3.2.13-r0"],"id":"tcs_01M6HFNYPBCTYPH60RGQ8YBABS","modified_at":"2026-11-03T07:30:19.814686657Z","published_at":"2022-04-12T05:15:07.357Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2022-28347","https://security.alpinelinux.org/vuln/CVE-2022-28347"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2022-28347#Alpine:v3.20/py3-django","url":"https://osv.dev/vulnerability/ALPINE-CVE-2022-28347"}],"summary":"A SQL injection issue was discovered in QuerySet.explain() in Django 2.2 before 2.2.28, 3.2 before 3.2.13, and 4.0 before 4.0.4. This occurs by passing a crafted dictionary (with dictionary expansion)"}