{"action":"Upgrade libgit2 to 1.4.4-r0 or later.","affected":[{"fixed":"1.4.4-r0","introduced":"0"}],"component":"libgit2","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.23","exploited":false,"fixed_versions":["1.4.4-r0"],"id":"tcs_01M6HFP79TTJFCWGKGGF0EMZCV","modified_at":"2026-11-03T07:30:20.377327050Z","published_at":"2022-07-12T21:15:09.560Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2022-29187","https://security.alpinelinux.org/vuln/CVE-2022-29187"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2022-29187#Alpine:v3.23/libgit2","url":"https://osv.dev/vulnerability/ALPINE-CVE-2022-29187"}],"summary":"Git is a distributed revision control system. Git prior to versions 2.37.1, 2.36.2, 2.35.4, 2.34.4, 2.33.4, 2.32.3, 2.31.4, and 2.30.5, is vulnerable to privilege escalation in all platforms. An unsus"}