{"action":"Upgrade qt5-qtwebengine to 5.15.3_git20220505-r4 or later.","affected":[{"fixed":"5.15.3_git20220505-r4","introduced":"0"}],"component":"qt5-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.16","exploited":false,"fixed_versions":["5.15.3_git20220505-r4"],"id":"tcs_01M6HFP8W21E5BF6Z5JSKKNFFJ","modified_at":"2026-11-03T07:30:20.866965293Z","published_at":"2022-11-01T03:15:10.793Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2022-3370","https://security.alpinelinux.org/vuln/CVE-2022-3370"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2022-3370","url":"https://osv.dev/vulnerability/ALPINE-CVE-2022-3370"}],"summary":"Use after free in Custom Elements in Google Chrome prior to 106.0.5249.91 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. (Chromium security severity: High)"}