{"action":"Upgrade radare2 to 5.6.4-r0 or later.","affected":[{"fixed":"5.6.4-r0","introduced":"0"}],"component":"radare2","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["5.6.4-r0"],"id":"tcs_01M6HG2MH2X90RESGDGAKTSG5W","modified_at":"2026-11-03T07:30:23.913649690Z","published_at":"2022-02-24T13:15:07.803Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2022-0695","https://security.alpinelinux.org/vuln/CVE-2022-0695"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2022-0695#Alpine:v3.24/radare2","url":"https://osv.dev/vulnerability/ALPINE-CVE-2022-0695"}],"summary":"Denial of Service in GitHub repository radareorg/radare2 prior to 5.6.4."}