{"action":"Upgrade radare2 to 5.6.8-r0 or later.","affected":[{"fixed":"5.6.8-r0","introduced":"0"}],"component":"radare2","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.23","exploited":false,"fixed_versions":["5.6.8-r0"],"id":"tcs_01M6HG3HGZFFMNFPD5F8GHHWWY","modified_at":"2026-11-03T07:30:24.262488947Z","published_at":"2022-04-05T19:15:07.907Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2022-1244","https://security.alpinelinux.org/vuln/CVE-2022-1244"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2022-1244#Alpine:v3.23/radare2","url":"https://osv.dev/vulnerability/ALPINE-CVE-2022-1244"}],"summary":"heap-buffer-overflow in GitHub repository radareorg/radare2 prior to 5.6.8. This vulnerability is capable of inducing denial of service."}