{"action":"Upgrade radare2 to 5.6.8-r0 or later.","affected":[{"fixed":"5.6.8-r0","introduced":"0"}],"component":"radare2","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.19","exploited":false,"fixed_versions":["5.6.8-r0"],"id":"tcs_01M6HG3JCSWNKMMBANGBM0PYEG","modified_at":"2026-11-03T07:30:24.270741927Z","published_at":"2022-04-01T19:15:07.777Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2022-1207","https://security.alpinelinux.org/vuln/CVE-2022-1207"],"severity":{"label":"medium","score":6.6},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2022-1207#Alpine:v3.19/radare2","url":"https://osv.dev/vulnerability/ALPINE-CVE-2022-1207"}],"summary":"Out-of-bounds read in GitHub repository radareorg/radare2 prior to 5.6.8. This vulnerability allows attackers to read sensitive information from outside the allocated buffer boundary."}