{"action":"Upgrade radare2 to 5.7.0-r0 or later.","affected":[{"fixed":"5.7.0-r0","introduced":"0"}],"component":"radare2","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.23","exploited":false,"fixed_versions":["5.7.0-r0"],"id":"tcs_01M6HG3TX9K0V8M20H63RKXEJS","modified_at":"2026-11-03T07:30:24.817894752Z","published_at":"2022-04-23T22:15:07.657Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2022-1444","https://security.alpinelinux.org/vuln/CVE-2022-1444"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2022-1444#Alpine:v3.23/radare2","url":"https://osv.dev/vulnerability/ALPINE-CVE-2022-1444"}],"summary":"heap-use-after-free in GitHub repository radareorg/radare2 prior to 5.7.0. This vulnerability is capable of inducing denial of service."}