{"action":"Upgrade qt5-qtwebengine to 5.15.3_git20220505-r0 or later.","affected":[{"fixed":"5.15.3_git20220505-r0","introduced":"0"}],"component":"qt5-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.16","exploited":false,"fixed_versions":["5.15.3_git20220505-r0"],"id":"tcs_01M6HG4ECMN3GY3JKWEVKHT330","modified_at":"2026-11-03T07:30:24.828224533Z","published_at":"2022-07-25T14:15:10.420Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2022-1305","https://security.alpinelinux.org/vuln/CVE-2022-1305"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2022-1305#Alpine:v3.16/qt5-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2022-1305"}],"summary":"Use after free in storage in Google Chrome prior to 100.0.4896.88 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page."}