{"action":"Upgrade qt5-qtwebengine to 5.15.3_git20220601-r1 or later.","affected":[{"fixed":"5.15.3_git20220601-r1","introduced":"0"}],"component":"qt5-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.19","exploited":false,"fixed_versions":["5.15.3_git20220601-r1"],"id":"tcs_01M6HG5MEWZW1HZ12DMZXB3X92","modified_at":"2026-11-03T07:30:25.724721Z","published_at":"2022-07-28T01:15:16.873Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2022-2158","https://security.alpinelinux.org/vuln/CVE-2022-2158"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2022-2158#Alpine:v3.19/qt5-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2022-2158"}],"summary":"Type confusion in V8 in Google Chrome prior to 103.0.5060.53 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page."}