{"action":"Upgrade virtualbox-guest-additions to 6.1.36-r0 or later.","affected":[{"fixed":"6.1.36-r0","introduced":"0"}],"component":"virtualbox-guest-additions","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.18","exploited":false,"fixed_versions":["6.1.36-r0"],"id":"tcs_01M6HG6FN6PPMQ9VS46PMM3JWM","modified_at":"2026-11-03T07:30:26.076051965Z","published_at":"2022-07-19T22:15:13.310Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2022-21571","https://security.alpinelinux.org/vuln/CVE-2022-21571"],"severity":{"label":"high","score":8.2},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2022-21571#Alpine:v3.18/virtualbox-guest-additions","url":"https://osv.dev/vulnerability/ALPINE-CVE-2022-21571"}],"summary":"Vulnerability in the Oracle VM VirtualBox product of Oracle Virtualization (component: Core). The supported version that is affected is Prior to 6.1.36. Easily exploitable vulnerability allows high pr"}