{"action":"Upgrade flatpak to 1.12.5-r0 or later.","affected":[{"fixed":"1.12.5-r0","introduced":"1.11.1"}],"component":"flatpak","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.17","exploited":false,"fixed_versions":["1.12.5-r0"],"id":"tcs_01M6HG6WBW2GF1SKQYVVXWABA3","modified_at":"2026-11-03T07:30:26.388304858Z","published_at":"2022-01-13T21:15:08.690Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2022-21682","https://security.alpinelinux.org/vuln/CVE-2022-21682"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2022-21682#Alpine:v3.17/flatpak","url":"https://osv.dev/vulnerability/ALPINE-CVE-2022-21682"}],"summary":"Flatpak is a Linux application sandboxing and distribution framework. A path traversal vulnerability affects versions of Flatpak prior to 1.12.3 and 1.10.6. flatpak-builder applies `finish-args` last"}