{"action":"Upgrade zabbix to 5.4.9-r1 or later.","affected":[{"fixed":"5.4.9-r1","introduced":"0"}],"component":"zabbix","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.15","exploited":false,"fixed_versions":["5.4.9-r1"],"id":"tcs_01M6HG7K08QK17K98HKPX8E81V","modified_at":"2026-11-03T07:30:26.886779108Z","published_at":"2022-01-06T05:15:09.580Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2022-22704","https://security.alpinelinux.org/vuln/CVE-2022-22704"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2022-22704#Alpine:v3.15/zabbix","url":"https://osv.dev/vulnerability/ALPINE-CVE-2022-22704"}],"summary":"The zabbix-agent2 package before 5.4.9-r1 for Alpine Linux sometimes allows privilege escalation to root because the design incorrectly expected that systemd would (in effect) determine part of the co"}