{"action":"Upgrade docker-cli-compose to 2.15.1-r0 or later.","affected":[{"fixed":"2.15.1-r0","introduced":"0"}],"component":"docker-cli-compose","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["2.15.1-r0"],"id":"tcs_01M6HGC9KGAT9NVKP4WZXJSY07","modified_at":"2026-11-03T07:30:30.588492715Z","published_at":"2022-09-06T18:15:12.747Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2022-27664","https://security.alpinelinux.org/vuln/CVE-2022-27664"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2022-27664#Alpine:v3.24/docker-cli-compose","url":"https://osv.dev/vulnerability/ALPINE-CVE-2022-27664"}],"summary":"In net/http in Go before 1.18.6 and 1.19.x before 1.19.1, attackers can cause a denial of service because an HTTP/2 connection can hang during closing if shutdown were preempted by a fatal error."}