{"action":"Upgrade phpmyadmin to 5.1.2-r0 or later.","affected":[{"fixed":"5.1.2-r0","introduced":"5.1.0"}],"component":"phpmyadmin","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.21","exploited":false,"fixed_versions":["5.1.2-r0"],"id":"tcs_01M6HGD9EW3V6GS05HTVWCCZAT","modified_at":"2026-11-03T07:30:32.439580876Z","published_at":"2022-01-22T02:15:07.197Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2022-23808","https://security.alpinelinux.org/vuln/CVE-2022-23808"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2022-23808#Alpine:v3.21/phpmyadmin","url":"https://osv.dev/vulnerability/ALPINE-CVE-2022-23808"}],"summary":"An issue was discovered in phpMyAdmin 5.1 before 5.1.2. An attacker can inject malicious code into aspects of the setup script, which can allow XSS or HTML injection."}