{"action":"Upgrade chromium to 103.0.5060.134-r0 or later.","affected":[{"fixed":"103.0.5060.134-r0","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.17","exploited":false,"fixed_versions":["103.0.5060.134-r0"],"id":"tcs_01M6HGDFETA18S2ZHM724NAXG4","modified_at":"2026-11-03T07:30:32.535203655Z","published_at":"2022-07-28T02:15:08.067Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2022-2480","https://security.alpinelinux.org/vuln/CVE-2022-2480"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2022-2480","url":"https://osv.dev/vulnerability/ALPINE-CVE-2022-2480"}],"summary":"Use after free in Service Worker API in Google Chrome prior to 103.0.5060.134 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page."}