{"action":"Upgrade openjdk13 to 13.0.12_p4-r0 or later.","affected":[{"fixed":"13.0.12_p4-r0","introduced":"0"}],"component":"openjdk13","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.17","exploited":false,"fixed_versions":["13.0.12_p4-r0"],"id":"tcs_01M6HGKMWCM8T098B2T2MJQC1A","modified_at":"2026-11-03T07:30:34.146803043Z","published_at":"2022-05-01T16:15:08.603Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2022-25647","https://security.alpinelinux.org/vuln/CVE-2022-25647"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2022-25647#Alpine:v3.17/openjdk13","url":"https://osv.dev/vulnerability/ALPINE-CVE-2022-25647"}],"summary":"The package com.google.code.gson:gson before 2.8.9 are vulnerable to Deserialization of Untrusted Data via the writeReplace() method in internal classes, which may lead to DoS attacks."}