{"action":"Upgrade go to 1.18.1-r0 or later.","affected":[{"fixed":"1.18.1-r0","introduced":"1.18.0"}],"component":"go","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.16","exploited":false,"fixed_versions":["1.18.1-r0"],"id":"tcs_01M6HGMV5WTAVFAQNVV53VY9PD","modified_at":"2026-11-03T07:30:36.805995142Z","published_at":"2022-04-20T10:15:08.030Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2022-28327","https://security.alpinelinux.org/vuln/CVE-2022-28327"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2022-28327","url":"https://osv.dev/vulnerability/ALPINE-CVE-2022-28327"}],"summary":"The generic P-256 feature in crypto/elliptic in Go before 1.17.9 and 1.18.x before 1.18.1 allows a panic via long scalar input."}